Win7 ArcGIS 10.5 安装错误 A service pack is required on this operatiing system

本文目录
  • 正文

前段时间有朋友反馈在Win7专业版下安装ArcGIS 10.5, 无法安装,弹出错误: A service pack is required on this operatiing system,如图:

原因

ArcGIS 10.5的安装的系统环境如下:

Win7 SP1(及以上) 32/64位系统
Win8.1 32/64位系统
Win10 32/64位系统

低于这些版本均无法安装。

解决方案

如果是XP,只有放弃了,win7可以升级 SP1。

升级方法一

打开系统的自动更新,然后安装所有更新包。(开始--控制面板--windows update)

升级方法二

到微软官网:http://www.microsoft.com/zh-cn/download/details.aspx?id=5842 下载sp1包安装即可。

如果本文对你有所帮助,欢迎对我们团队进行打赏捐助,让我们在传播3S的路上可以走得更远。
赞赏支持
微信捐助麻辣GIS 支付宝捐助麻辣GIS

麻辣GIS-Sailor
作者:
GIS爱好者,学GIS,更爱玩GIS。

如您有疑问,可在文末留言,或到QQ群中提问。

本站QQ群(一):291616564 麻辣GIS

本站QQ群(二):166408035 麻辣GIS(二)

本站QQ群(三):627853279 麻辣GIS(三)

微信公众号:malagis,扫描右边二维码直接关注。

发表评论